Swaybase - Login issues for some SSO clients – Incident details

Login issues for some SSO clients

Resolved
Partial outage
Started almost 2 years agoLasted about 1 hour

Affected

Main System

Partial outage from 4:53 PM to 6:09 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.