Swaybase - Reports of Issues Logging in via Single-Sign On (SSO) – Incident details

Reports of Issues Logging in via Single-Sign On (SSO)

Resolved
Degraded performance
Started about 2 years agoLasted 2 days

Affected

Main System

Degraded performance from 7:58 PM to 5:02 PM

Updates
  • Resolved
    Resolved

    We have released a fix for the login issues and will continue to monitor performance.

  • Investigating
    Investigating

    We are currently investigating this incident.